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This section of the guide covers how to generate, edit, and distribute the meeting minutes in Meeting Hub, after
a meeting has been finalised. In order to generate the meeting minutes, all the Template Groups must be
present.

When performing any functions related to merge letters, such as editing templates and distributing /
printing, it is vital that before using this function, you have no other running instances of Word open in the
background, and that you continue to ensure that whilst any processes in this area are taking place, you
don't open any other documents until the editing of the template you are working on, or the processing of a
distribution is completed. If you still continue to encounter errors, and you have Word closed, please email
StrataMax support, so we can investigate further.

It is recommended to make any formatting changes after the minutes have been reviewed thoroughly and
have received necessary approval. This saves users from making formatting changes every time a change
is made in Meeting Hub, and a new notice or minutes document is generated, superseding the previous one.

In order to generate the Meeting Minutes, the meeting status must be 'Meeting Held'. When the Meeting Minutes
document is generated using an "Off The Shelf" (OTS) template, it contains a variety of merge fields that are
automatically populated based on the information entered into Meeting Hub. For example, attendees and the
outcomes of the motions. Some of these fields will vary depending on the meeting type, and which state the
Template Group is for.

Attendees are added to the minutes based on the Attendance Register.

Pre-Meeting Votes are recorded from those lots that used VoteMax to cast their votes prior to the meeting.

The 'Quorum' section is populated from the Meeting Overview screen, merging only the 'Quorum Statement'

field.

The motion title, type, number of votes (QLD only), and outcome are automatically merged in the minutes.

The resolution body field will also merge and will depend on what option was selected in the motion.

Please look at the Meeting Hub Templates page to review samples of OTS templates. Please be aware that
these templates cannot be amended by users. However, amendments and changes can be made to each
meeting notice and meeting minutes document in Word, once they have been generated.

https://smhelp.stratamax.com/help/creating-standard-meetings#template-groups
https://smhelp.stratamax.com/help/creating-standard-meetings#template-groups
https://smhelp.stratamax.com/help/meeting-overview-and-attendance#attendance-register
http://smhelp.stratamax.com/help/votemax-for-owners
http://smhelp.stratamax.com/help/meeting-overview-and-attendance
https://smhelp.stratamax.com/help/standard-motions-creating-standard-motions#resolution-body
http://smhelp.stratamax.com/help/meeting-hub-template-samples
http://smhelp.stratamax.com/help/meeting-notices
http://smhelp.stratamax.com/help/meeting-minutes


Completing Minutes After The Meeting
For some meetings it may not be possible to run the meeting in Meeting Hub as the meeting occurs; for these
meetings if you wish to still merge the meeting minutes it is recommended to follow the below steps so this
information can merge onto your minutes and save you time from having to manually edit the minutes
generated to word.

1. Load attendees to the Attendance Register.

2. Commence the meeting and ensure the correct meeting open date and time is entered.

3. Select the Chairperson for the meeting.

4. Confirm a Quorum is present and Proceed.



5. For every motion enter the total number of votes using the Vote Tally option and click on Determine

Outcome. Ensure the determined outcome matches what was voted on during the meeting. 

6. For any motions that were amended during the meeting, use Manage Agenda and Motions to edit the

motion as required.

7. For Committee Election meeting add the required nominees and determine outcomes for each position.

8. At the end Close Meeting stage ensure the Meeting Close Date and Time is entered.



9. In the Meeting Overview screen, click the Meeting Minutes button, then the Generate option.

10. The notice will open in Microsoft Word where it can be reviewed and the formatting can be edited. The

length of time it takes to open Word and display the document depends on your PC and your network.

 

Minutes Documents in DocMax
Generating the minutes document in Meeting Hub will automatically save the document in DocMax, and can be
viewed in the Recently Added documents.

In the Document Details section of each document, the Title and Description fields will automatically be
populated, and a new DocMax Category will also be assigned, called 'MeetingHub Meeting Minutes'.



If previous minutes documents exist in DocMax  with their own existing Category, there are a couple of ways
that these can be changed in order to ensure they all fall under one Category.

1. Existing/previous meeting documents can be changed to the new Meeting Hub categories in bulk. This

means any future Meeting Hub documents won't need their Category changed each time they are

generated and added to DocMax.

2. A profile can be created to change the category of each new Meeting Hub document to the existing

meeting category as and when they are generated and saved in DocMax.

 

Edit Meeting Minutes

Please check out the Meeting Hub | Document Editing video  which gives you tips, tricks and best practices
for editing the Meeting Hub notice and Meeting Hub minutes documents in Word.

1. Click the Meeting Minutes button, then the Edit option. This will open Word with the current document

stored in DocMax. 

2. Make any changes and save before closing Word. It will not supersede the current document in DocMax.

It is strongly advised to NOT edit any sentences, words, or content in the Meeting Notice Word document as
it will then differ from the details in Meeting Hub, and what owners see in VoteMax. These types of changes
should be made in the Meeting Details screen in Meeting Hub, and then a new meeting notice document
should be generated. Formatting changes such as removing extra spaces or paragraphs however, are fine
since these have no bearing on the details in VoteMax.

https://smhelp.stratamax.com/help/meetinghub-videos#meeting-hub-document-editing
http://smhelp.stratamax.com/help/meeting-notices
http://smhelp.stratamax.com/help/meeting-minutes
http://smhelp.stratamax.com/help/docmax-overview-settings
http://smhelp.stratamax.com/help/docmax-overview-settings
http://smhelp.stratamax.com/help/votemax-for-owners
http://smhelp.stratamax.com/help/meeting-details
http://smhelp.stratamax.com/help/votemax-for-owners


1. After making the necessary changes in the Meeting Details screen, click the Meeting Notice button, then

the Generate option. This will present a prompt confirming if the existing document should be superseded.

2. The superseded document can still be viewed in DocMax.

Distribute Meeting Minutes
Once the notice and all accompanying documents have been finalised, the notice can be distributed as a
meeting pack. After selecting the Distribute option, the Meeting Hub Document Distribution window will open.

If any changes to the notice or the meeting are needed after the notice is issued, the meeting will need to be
adjourned and rescheduled before distributing the meeting pack again.

Edit Email Body & Subject

When meeting minutes are being sent through the Distribution screen, more specifically by email, the system will
automatically insert the body of the email. The content of the body & subject can be changed by clicking
Options > Edit Email Templates.

The Meeting Hub distribution emails observe the user's signature setting in Communication (Options > Signature
> Use Personal).

1. In the Distribution screen, click Options > Edit Email Templates.

2. Click the Template Type drop down menu and select 'Meeting Hub Meeting Notice' or 'Meeting Hub

https://smhelp.stratamax.com/help/communication#personal-vs-global-signature


Meeting Minutes'.

3. To create a Global Template, click the edit icon (pencil) next to the far right. If a Local Template is being

created, search for the specific property using the Search Building Name / Number field, highlight the

ubilding and click on the edit icon (Pencil).

4. Enter a subject in the Subject line, and in the Body field, enter the body of the email.

In order to enter a paragraph, add <BR> at the end of the sentence like in the screenshot below.

5. Merge fields can be inserted in both the subject and body by clicking the Insert Field button.

Building Long Name - Building Long Name field from Info Update.

Building Number - Building Number from Building Maintenance.

Company Title - Body Corporate Name from Building Maintenance.

Meeting Type - The Meeting Type of meeting created; for example Annual General Meeting

Report Name - Type of document attached. E.g. Notice or Minutes.

Meeting Date Long (Friday 29 October 2021 - obtained from the Meeting Date and Time field)

Meeting Date Short (DD/MM/YYYY - obtained from the Meeting Date and Time field)

Meeting Location (Obtained from the Meeting Location field)

Meeting Location Details (Obtained from the Meeting Location Details field)

Meeting Time 12h (Obtained from the Meeting Date and Time field)

Meeting Time 24h (Obtained from the Meeting Date and Time field)

Meeting Time Zone (Based on the address in the Meeting Location field)

6. Select Save.

7. To copy a Local Template to other properties click on icon 'Copy the email template details to tagged

buildings' .  (To delete, click on the red cross). 

8. Tag any properties to receive the local template and click OK. 

The Security Setup setting is titled 'Edit Email Templates' located under the 'Meeting Hub' category and
access must be granted to use this functionality. Please discuss access with your StrataMax Administrator.

http://smhelp.stratamax.com/help/security-setup


Exclude Lots With Zero Entitlements

To exclude zero entitlement lots within Document Distribution please follow the below steps to configure:

1. Search or select Merge Letters, and click File > Configure.

2. Under the Selection Settings header, tick the option Exclude Lots with Zero Entitlements.

Zero entitlement filtering only applies to owner/debtor recipients. Both Contribution and
Interest Entitlements need to be set to zero in the Roll for the lot to be excluded. The zero entitlement
configuration setting in merge letters affects both merge letters and Meeting Hub documents so a change to the
setting will apply to both.

In the Document Distribution screen, under the Options menu, the Exclude Lots with Zero Entitlements setting will
be visible to the user and ticked if set in Merge Letters.

Select Merge Letter Cover Letter

Merge letters in Meeting hub originate from Merge Letters in StrataMax; only .doc merge letters can be used.
You can refer to our Merge Letters article to learn more about how to create a merge letter.

1. Filter merge letters by either Global or Local.

2. Tag a merge letter cover letter if required.

3. If more merge fields need adding to the letter, click the Edit Fields button to open the Merge Field Editor

screen.

a. Select the Merge Field Category in the list on the left.

b. Select the Merge Field.

c. Click the Right-Arrow button, and it will appear in the Selected Merge Fields list.

d. When finished adding all required merge fields, click the Save button.

http://smhelp.stratamax.com/help/owners-debtors-merge-letters
http://smhelp.stratamax.com/help/roll-configuration-overview
http://smhelp.stratamax.com/help/owners-debtors-merge-letters
http://smhelp.stratamax.com/help/owners-debtors-merge-letters


4. The merge letter (cover letter in this case) can be edited as well. After clicking the Edit Letter button, the

document will open in Word where it can be edited, and merge fields can be inserted or removed. Refer to

our Merge Letters article for more info.

If a merge letter is not selected, the Add to DocMax tick box will be disabled. This is because the notice or
minutes and attachments are already in DocMax.

Merge Letter Attachments
1. By default all attachments are selected to print/send, but they can be removed by un-ticking them (except

for the notice itself).

2. The Total Size: is displayed for convenience in order to avoid exceeding any e-mail file size restrictions.

3. By selecting an attachment in the list and clicking either button, the order of how the attachments are

displayed can be changed.

Recipients
1. Recipients can be filtered by selecting the different radio buttons.

http://smhelp.stratamax.com/help/owners-debtors-merge-letters


Owners includes all owners.

Meeting Committee Members will include those member who were added to the Committee Meeting

or VOC.

All Committee Members includes all members.

When Custom is selected, owners can be omitted by un-ticking the white tick in the green circle.

2. By default all notices are printed, but by ticking the Use contact preferences tick box, Meeting Hub will

observe the owner's contact preferences in the Roll menu.

3. Merge correspondence can be ticked to collate the notices for owners who own multiple lots in the

building, so that they only receive one notice.

4. Deduplicate Correspondence can be ticked instead of Merge Correspondence, if the ‘Remove Duplication’

option in the Label Printing menu is used to remove duplicates in merge letters

5. Add to DocMax will store the cover letter in DocMax for each lot that it is distributed for; in the references

section there will be a link to the other documents. A DocMax Profile can also be applied from the drop-

down list.

The Add to DocMax tick box will be disabled if a merge letter hasn't been selected/tagged.

5. If any notices need to be printed, select your printer, change the properties, printer settings, paper source if

necessary, and tick the Save as Default box to keep these printer settings for future use.

6. The Preview button will display the entire document in your PDF reader, whilst clicking the Print/Email

button will either print or email the meeting pack.

A confirmation will appear - Click Yes to proceed with printing/sending the meeting pack.

If the notice was already printed or emailed, a warning message will appear, confirming whether or

http://smhelp.stratamax.com/help/roll-configuration-overview
http://smhelp.stratamax.com/help/label-printing
http://smhelp.stratamax.com/help/docmax-overview-settings
https://smhelp.stratamax.com/help/docmax-administrator#profiles


not to print/email the notice again.

If the meeting status was 'Meeting Held' when distributing the notice, a prompt will appear asking to

update the meeting status to 'Minutes Issued'. Note that if you click Yes, then the meeting will move

from the 'Recently Held' section of the Meeting Hub main screen to the 'Historical Meetings' screen.

Distribution with Bing

Please be aware that meeting notices, minutes, attachments and merge letters issued via the Meeting Hub
Document Distribution screen can only be sent to Bing if the Bing Customer Portal has been set up. Once
Bing has been contacted, and access to the Bing Customer Portal has been confirmed, there are some
settings that need to be configured in StrataMax as well. Please refer to the BingMail Web API page for
more info: 

Please ensure that when using the BingMail EasyPost API that you have the 'StrataMax Bing Easy Post API'
printer selected on the PC you will be using.

The credentials saved in this screen will apply to all StrataMax users. Once this area has been configured by
one user, there is no need to repeat these steps. If you have previously configured BingMail for Levy Notices,
you will not need to re-enter the details in other areas, including GLMax.

Levy Notice Method
1. Search or select Levy Notice/Reports.

This screen is also available from the Tools menu in any area where printing from StrataMax is an

option.

2. Click the ellipsis button next to the printer.

3. In the Printer Setup window, click Tools > BingMail Settings.

Clicking 'Yes' will move the meeting to the 'Historical

Meetings'

https://help.bingmail.com.au/customer-portal
https://help.bingmail.com.au/customer-portal
https://smhelp.stratamax.com/help/bing-easypost#bingmail-web-api
http://smhelp.stratamax.com/help/levy-noticereports


4. In the BingMail Settings window, enter the details provided by Bing Customer Service; Account ID, Portal

User, and Portal Password.

5. Tick the Duplex box to configure the BingMail Portal to print multiple page documents on both sides of the

paper. This can help reduce printing costs.

6. Tick the Hold For Approval box for documents to remain on the BingMail Portal with the status "On Hold".

This allows for an internal review, or approval process prior to issuing Levy Notices to lot owners. Any

uploaded documents will be included in the next print run at BingMail if this setting is switched off.

7. Select the required colour setting from the Colour Model drop-down menu.

8. When finished, click Close.

9. Click OK back in the Printer Setup window, then close the Levy Notice/Reports menu.



Merge Letter Method
1. Search or select Merge Letters.

2. Click the ellipsis button next to the printer.

3. In the Printer Setup window, click Tools > BingMail Settings.

4. In the BingMail Settings window, enter the details provided by Bing Customer Service; Account ID, Portal

User, and Portal Password.

5. Tick the Duplex box to configure the BingMail Portal to print multiple page documents on both sides of the

paper. This can help reduce printing costs.

6. Tick the Hold For Approval box for documents to remain on the BingMail Portal with the status "On Hold".

This allows for an internal review, or approval process prior to issuing Levy Notices to lot owners. Any

uploaded documents will be included in the next print run at BingMail if this setting is switched off.

7. Select the required colour setting from the Colour Model drop-down menu.

8. When finished, click Close.

http://smhelp.stratamax.com/help/levy-noticereports



