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The instructions in this article relate to Communication. The icon may be located on your

StrataMax Desktop or found using the StrataMax Search.

Many areas in the program can send e-mails and SMS. Any reports that come to the screen can be
emailed from StrataMax. There is also a facility to use the email address already stored in some of the
areas in StrataMax to send these reports. These areas include Owners, Creditors, Committees, Agents,
Others (Applicants) and Account Managers. Instructions are included below to explain how to use the
various email functions included in StrataMax. Search Roll, Search Office Bearers, Search Creditors can
assist with producing global lists of email addresses. 

The StrataMax Support Team enables and configures emailing in StrataMax, which is called Email Server.
Once the email server has been installed, each user must have an email address set up via Security
Setup.

Check out the Email Deliver-ability article to learn more about how emails work in StrataMax.

Compose Email
StrataMax has various ways to pick up the recipient's details if entered into other areas of StrataMax. If
you do not record this information, you can manually type or copy & paste the email address into the
To... or Bcc... fields. This area is designed to include the contact information for each individual.

To send an email to a large number of recipients, such as all creditors or owners, you will need to
obtain a list of their email addresses. You can get these lists of owners, creditors and office bearers
for multiple or all buildings for use in mass communication by using the corresponding Search.
Search Roll, Search Office Bearers, Search Creditors.

1. Clicking the To... and Bcc... buttons will display a contacts list to choose recipients from.

2. Make a selection for Use Preferences Email Address Purpose with the tick box and the address

priority.

3. The Recipient Type drop-down list consists of contacts from the following areas:

Owners - Roll / Lot Accounts.

Other Debtor - Second Debtor / Debtor Maintenance (available from Sub-Group).
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Letting Agents - Letting Agents added to a lot within the Roll.

Tenant - Tenant contacts added to a lot within the Roll.

Creditors - Creditor Maintenance.

Office Bearers - These are the members assigned in Office Bearers.

Applicant - Applicant Maintenance records used for various areas.

Resident - Any contact flagged as Owner Occupied in the Roll.

Internal Users - Any internal user configured in Security Setup with a valid email address will

be available in this area.

4. Click All to tag all Recipients, or select None to remove Tags so that you can select and tag the

Recipients as required. 

5. Review the tagged records and click Select (use Ctrl + X to untag all; for more keyboard shortcuts,

click here).

6. Expanding the Filters option will include the Report Distribution filters and allow for these to be

included as needed.

7. An email subject can be typed in the 'Subject' field.

8. For attachments, see the next section below.

9. In the body of the email, text formatting can be changed using the toolbar above the email body.

A spell check function will underline words that have been spelt incorrectly.
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10. Click the Send button to send the email.

A warning may appear to notify you if the email is being sent to more than 20 recipients, just

as a precaution in case it gets caught by spam filters, and you can choose to continue or not.

Attachments Menu
You can attach multiple files to StrataMax email, but only one attachment can be added. 

Each email sent from StrataMax has a total file size limit of 10 MB.

Within the Compose Email window, click the Attachments menu and then one of the sub-menus.

Add File
It will display the usual Windows Open File prompt where you can navigate to the file.

Add from DocMax
It will display the Select Document window in DocMax, and will already display a list of current
documents belonging to the building. You can also use the Advanced Search function as well.

Clear
It will remove all of the attachments in the email.

Options Menu
This section covers the various functions and items under the Options menu.



Communication | Signature
StrataMax emails support signatures, which can be specific to the user or global for all users. Signatures
are created and saved in the bottom section of the Compose Email screen, the default screen appearing
when you open the Communication menu.

The global email signature is restricted in the Security Setup menu. The permission is 'Edit the global
email signature'.

Personal vs Global Signature
The below instructions apply to both a Global Signature and a Personal Signature.

When running any global processes, for example, Levy Generation, Levy Arrears, or distribution of
Meeting Agenda Packs, the global signature may be required. If this is the case, then follow step 2
below. A personal signature can be set up and used for any singular emails sent.

To change either to a Personal or Global signature:

1. Click Options > Signature and tick Use Personal Signature option. 

When ticked, the personal signature will be used on any emails sent from this user, and any

changes made to the signature on the screen will only apply to the personal signature.

2. Click Options > Signature and remove the tick from the Use Personal Signature option. When

not ticked, the global signature will be used, and any changes made will be saved to the global

signature only. 
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There are several ways to insert a signature, including images, text, web links, HTML, lines and tables. It
also supports multiple font types for your text, which can be copied and pasted from other programs.

Creating Email Signatures
As of StrataMax version 5.6.130, the StrataMax Communication screen supports the .NET 8 technology,
meaning signatures can be copied and pasted from your own Outlook without much need for further
formatting.

Communication | Charging
The charge options in the Communication menu will only apply to emails and SMS messages sent
manually. Automated communications will be charged as per the settings in the Disbursements screen.

Record Set
Will record only a single email or SMS sent from the Communication menu, regardless of how many
recipients are in the To... field. For example, one email to fifty recipients will only record a single email or
SMS.

Record To Each Recipient
Will record every email sent from the Communication menu, for each recipient. For example, one email
to fifty recipients will record all fifty emails.

Record Each Page
Will record each page of an attachment sent through the Communication menu.
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Once all required options have been set, the menu must be opened again to click Save Settings as
Default.

Communication Setup
1. Search or select Communication  menu.

2. Click Options > Communication Setup.

Communications Sender Details

The Sender Name and Email Address are configured under Security Setup, you may need to discuss
with your StrataMax Administrator in your office to arrange for this detail to be updated.

1. Sender Name (User Setting configured under Security Setup): The name that will appear as the

sender in the recipient's email client.

2. Email address (User Setting configured under Security Setup): The email address that the email

will appear to be from.

3. SMS Email (User Setting): The email address that will appear as the sender on the SMS at the

recipient's end.

4. Personal Signature (User Setting): Tick to enable insert the personal signature for all emails. This is

effectively the same as clicking Options > Signature > Use Personal Signature.

5. Use HTML: Allows the formatting and framework of an email to be displayed in a graphic / link

supported message type.

6. Email Receipt: Requests an email receipt for emails sent manually from the system. This does not

include global or bulk functions like Levies or EFTs Remittance Advices.
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7. Always BCC Account Manager  ( User Setting): When ticked it will ensure all emailed are BCC'd to

the building's account manager.

Installation (Pausing and Delay Messages)

1. Pause Messages by Default: Will allow emails and faxes to be viewed in the Communication Log,

and will not be sent without manual confirmation.

The Security Setup permission for this is named 'Pause Messages'.

2. Delay Messages: Will place a delay on all emails sent within StrataMax. It should be used in

conjunction with the Delay Message Time field. Any emails that are subject to a delay, will appear

with a ready Status in the Communication Log until the delay timer expires (Global setting).

The Security Setup permission for this is named 'Delay Messages'.

3. Delay Message Time: Used in conjunction with the above setting. The field format is in

days.hours:minutes:seconds.

Set Default Font
This opens the Font window where the default font for the body of the email can be chosen.
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1. Select the Font.

2. Select the Font Style.

3. Select the Size.

4. Select the Script (Western is the default).

5. Check that the Sample looks like what is required.

6. Click OK.

Use HTML
This is ticked by default and is recommended. By removing the tick, the editing toolbar in the 'Compose
Email' window will disappear. See step 5. in the Compose Email section at the top of this article.

Receipt Required
When ticked, a delivery receipt will be requested from the email recipient. Similar to the Request a
Delivery Receipt setting found in Outlook.

Check Spelling
StrataMax can also check the spelling of emails before being sent. Just click this option right before click
the Send button.

1. If any misspelled or unknown words are detected, it will display the content of the email, with any

unknown/misspelled words in red.

2. To change the word you can either type the replacement word manually into the Replace with: field

or click one of the words in the Suggestions: field, then click the Replace button.

3. Click the Replace All button to replace this word throughout the whole email.

4. Clicking Ignore or Ignore All ignore the spelling error.

5. Clicking Add will add the word to the dictionary and it will no longer be flagged as an incorrect word

in future emails from the Communications menu.

6. The Options will display the general options available for how the dictionary in StrataMax works,
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and what configuration is available.

File | View Log
The Communication Log displays a history of any email that has been sent from within StrataMax. This
includes emails that were sent manually or via various processes, such issuing of levies. This can be
used to check email addresses and dates for troubleshooting emails that an owner claims they didn't
receive for example.

The top section displays a list of emails in a table with various headers. An important header to make a
note of is the Status header. Different Status' have different meanings, which affect which actions can be
performed on that email. The bottom section contains the body of the email.

The building number will only be recorded for any new emails sent after you were updated to version
5.6.22. All other emails will not appear to have a building number. If a Global report is generated for
a number of different buildings, the building number in the email log will be displayed as blank.

1. From with the Communication window, click File > View Log.

2. Use the filters on the right side:

Date from: and Date to: fields to select a date range.

From: Current User tick box should not be ticked to display email from all StrataMax users.

Limit to # emails field to display a certain number of emails.

Recipient: Field to enter part of or the whole name of a recipient, which will search the

Recipient column after clicking the Refresh button.

3. The body of the email will be displayed in the bottom section of the screen.

4. The Attachment field in the top right will display any files that are attached to the email selected

from the list. Double-click the file to open it, or click the View Attachment button.
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5. Right-clicking an email in the list will display a sub-menu with contextual options, so some of them

won't always be available :

Send
Will send an email that has a Status of ready, or if it has a status of Sent it will ask you if you would like to
send it again.

Edit
Will let you edit the body of an email that has a Status of ready or paused. The editing is done in the
bottom section of the screen, and the Save Changes button must be clicked before sending the email.
Click the Cancel Edit button to discard any changes.

Delete
Will place the email into a deleted Status. A confirmation will display before deletion. If the email was
previously in a ready Status, it will not be sent after the delay expires.

Pause/Resume
Changes an email Status of from ready to paused, or vice versa.

View Log Messages
Displays a more detailed breakdown of the different stages of the email.



Print
Will print the body of the email. The Windows printer dialogue will appear first to let you change any
preferences.

View Log | File Menu

Export to file
Exports the current log to a .xml file, which can be opened in Excel.

View all errors
If there are any errors in the log, using this option will open a new window with only the emails that have
errors.

Resend Todays Failed Messages
Will attempt to resend any messages that failed that day.

File | Search Logs
This menu has been designed for users to locate specific emails by apply filtering criteri, and narrow
down the searches to specific buildings and/or users. Columns, Sort Order, and the maximum number of
results can be limited from 10 to unlimited. Results can be restricted with the following fields:

Building Number

Date/Time

From

Id

Receipt Requested

Send Delay After

Send Status

Subject

To

Type

User (this will only be available if the user searching has permissions to search other users)

1. Open the Communication menu and click File > Search Logs.

By default, some Filters are already added, so if those meet your requirements, simply click

the Refresh button.



If more Filters need to be added, proceed to the next step.

2. Click the green 'plus' button to add another filter or the red minus button to remove a filter.

Select the required Field from the drop-down list.

Select the relevant Condition, which is dynamic and will vary depending on which Field you

have selected.

Select the appropriate Value, which is dynamic and will vary depending on which Field and

Condition you have selected.

3. Click the Advanced button to reveal these tabs:

Columns lets you choose which columns you'd like displayed in the results window.

Sort Order lets you choose the order in which you'd like your results displayed. Newest to

Oldest, by building number, etc.

Advanced has a drop-down menu to choose Maximum Number of Records to

Retrieve, varying from 10 to unlimited.

4. After clicking the Refresh button, the results will be displayed.

5. Click on one of the emails to display its contents as well as a links to any attachments in the

preview window on the right.

6. Click the Export button to export the table of results to Excel.

Search Logs | Saved Searches
'Saved Searches' are designed for convenience so that you can save a selection of fields, columns, and
a specific sort order so that it can be loaded later.  There is also a tool to assist with quick-finding fields
of text information. Use the top right corner and enter text into this field to search. Click Find First or Find
Next to locate results.

'Saved Searches' can also be set as the 'default' search for the selected screen. This means that the
selection of fields, columns, and specific sort order will be the one chosen whenever the menu
screen/icon is selected.

'Saved Searches' can be saved for the current user, globally (accessible to all users), or for a specific
user group. 



If a Saved Search is loaded/opened this will be noted at the top of the search screen.

Saved Searches | Security Setup Permissions
A security permission will either allow or deny individual Users or User Groups access to create or delete
a search. The permission is called ‘Save Group and Saved Searches’ under the 'Menus' category in
Security Setup. You can also type the word ‘Search’ into the filter field and click the Filter button to see
the permission.

If the User or User Group do not have the permission set to 'Allow' then the ability to save a search for all
users or a user group will be inactive.

Saved Searches | Set up a new Saved Search
1. Configure the required fields and click the Refresh button to display the required data.

Optionally click the Advance button to also configure the displayed columns, and specific sort

order.

2. Click the Refresh button to display the data.
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3. Click the Save Search As button, and the 'Save Search' window will appear.

4. Enter a 'Name'.

5. Select one of the three radio buttons, depending on your requirement:

Available to current user only will save the search for the current user only.

Available to users in security group will save the search for the User Group selected from the

drop-down (this radio button is only available if you have the right permission, and the User

Groups available in this list are limited to the User Groups that you are a member of).

Available to all users will save the search for all StrataMax users (this radio button is only

available if you have the right permission).

6. Optionally tick the Save as default box to load this 'Saved Search' whenever the menu screen/icon

is opened.

Saved Searches | Load or Delete a Saved Search
1. At the bottom of the screen, click the Load/Delete Search button.

2. In the 'Load Search' window, click the blue Load button to load the Saved Search, or click the red

cross button to delete the Saved Search.

3. If you click the Load button, the 'Load Search' window will disappear, and the screen will refresh

automatically and load the Saved Search data.

4. If you click the Delete button, a confirmation pop-up will appear; Click Yes to confirm the deletion. 

When a Saved Search is loaded/opened, the Saved Search name will be noted at the top of the
search screen.

Saved Searches | Edit a Saved Search
1. If the Saved Search you want to edit has been set as the default search, it should be on screen

already, and you can proceed to the next step. Otherwise click the Load/Delete Search button.

2. In the 'Load Search' window, click the blue Load button.

3. Now make any changes required to the required fields, and optionally click the Advance button to

also configure the displayed columns, and specific sort order.

4. Click the Refresh button to display and check the data.

5. Click the Save Search button to save the applied changes.



Saved Searches | Add To My Dashboard
There is the option to add certain searches to your own Dashboard. This is limited to your own
Dashboard only (you cannot add it to the Dashboard of another user or group), and only available in
these specific 'Search' screens:

Search Office Bearers

Search Bank Accounts

Search Creditor Invoice Items

Search Work Orders

Search Quotes

Search Building

Search Inspections

Search Levies

Management Fees Report

1. Follow the steps to set up a new Saved Search, or edit a Saved Search (see the two relevant

sections above).

2. In the 'Save Search' window, click the Add To My Dashboard button. 

3. The 'Dashboard Configuration' window will then appear.

4. The Report drop-down menu cannot be changed from 'Saved Search'.

5. The Display Title can be changed to whatever is required.

6. Choose the Display Type that is preferred. See Display Types for more information.

7. Tick Show On Desktop if preferred.

8. Depending on which Display Type was chosen, the fields for the different number values will

change. Observe the Preview to assist with picking the right number values suited to the Display

Type.

9. Click the Save button.

10. Back in the 'Save Search' screen, there are now buttons to Edit Dashboard and Delete Dashboard.

11. Click the Close buttons on any remaining screens.
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Export and Print
Each search can be exported to Excel or produced as a PDF-style report, and the column display for
these reports will be included.

Export - If there are more than 1000 results, Check the Advanced tab / Advanced area to report the

maximum. Click Export for an Excel report.

Print - Check the cogwheel from the Report Distribution screen to change fonts and set

the letterhead style. This print style will produce the report based on the column width. Click Print

for a PDF-style report.

Examples of Searches for Dashboard
The below are some examples of saved searches that can be used as a dashboard to either prompt
based on particular dates or to provide quick access to information & reporting. Examples are reliant on
fields being populated with data and information as part of your processes and your particular setup of
Restrict To, Display Columns and Sort Order may vary to suit your requirements.

Last AGM where minutes have not been sent (Search Buildings)

Restrict To:

Displayed Columns:



Assigned Team Members (Search Buildings)

Restrict To: No requirements however you may filter by Account Manager for example

Displayed Columns:

Term Deposits maturing in next 30 days where no instruction has been provided (Search
Bank Accounts)

Restrict To:

Displayed Columns:



Creditor Invoices Awaiting Invoice Hub Approval & dated more than 1 month in the past
(Search Creditor Invoice Items)

Restrict To: 

Displayed Columns:

Creditor Invoices on hold & dated more than 1 month in the past (Search Creditor Invoice
Items)

Restrict To: 

Displayed Columns:

Inspections due in next 30 days (Search Inspections)



Restrict To: setting the category to specific values allows dashboards specific to inspection types.

Displayed Columns:

Identify Creditors with no Compliance Code that have had recent activity

Restrict To:

Displayed Columns:

SMS Functionality
To enable the SMS functionality within StrataMax you will need to establish an account with a
telecommunications service provider to send a message. The StrataMax Support team will then need to
configure the provider's IP address to forward emails to for conversion into SMS messages. The service
provider then forwards these messages to a mobile phone as an SMS.



When speaking with the service provider, please be fully aware of the costs involved in sending
messages via SMS, as costs vary depending on the account type as well as how many SMS you plan on
sending each month. All charges to both the building and the recipient should be confirmed at the time of
arranging an account with a telecommunication service provider. 

StrataMax takes no responsibility for high usage or volume charges encountered as a result of this
service. It would be worth considering charging a fee to owners or recipients to warrant utilising this
feature.

This option must be investigated to its full potential for integration between StrataMax and the SMS
service provider to ensure connectivity. 

Important information for sending an SMS through StrataMax:

There is no Subject line on an SMS message, only text from the body of the email window.

Formatting will not be kept; like standard SMS messages, it will be treated as one line, as this is

how the recipient will receive it.

The Report Distribution window will allow multiple buildings to send an SMS based on the SMS

template set.

The alternative method is available via the Communications menu, which is a per building option.



To initiate the SMS option, please email the StrataMax Support Team at support@stratamax.com.au

See the SMS Broadcast website for more information: https://www.smsbroadcast.com.au/

https://www.smsbroadcast.com.au/

