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The instructions in this article relate to Financial Statements. The icon may be located on your
StrataMax Desktop or found using the StrataMax Search.

Financial Overview
Financial Statements are used primarily to provide an overview of all income and expenditure during a particular
period of time. It is important to note that StrataMax uses accrual based accounting which means income is
recognised when it is due (due date of levies) and expenses when the service is provided (invoice is entered).
These Statements also reveal the current balances for the Administrative Fund and the Sinking Fund. The
purpose of this overview, is to simply provide a general example of how this function operates.

Financial Statements are available in many styles and with various columns of extra information provided. This
reports the Balance Sheet and the Statement of Income and Expenditure with page totals and is similar to a Trial
Balance. 

Reports with the word Management in the title will display the internal BCMax general ledger account codes and
are intended for internal use within your company. Reports with the word Presentation in the title do not display
the BCMax internal general ledger account codes and are designed with an attractive presentation. Presentation
reports are intended to be shown to your clients with the option to include your letterhead.

In the Management Financial Statement, account codes are shown along with the account names. In the
Presentation Financial Statements, account codes are omitted and the amounts are shown as actual amounts
(i.e. a negative amount is prefixed by a minus (-)).

The Financial Statements should be used to check the integrity of balances. The total of all funds (admin,
sinking and any other funds) on the Balance Sheet should equal the assets less liability and should equal zero.
Produce Financial Statements

1. In the selected building, search or select Financial Statements. 

2. In the 'Report Name' selection list, select from one of the various financial reports available.

3. In the section 'Report Period' just below the report selection list, this will default to year to date. This can be

amended to select a previous month end period, but not a specific date.

4. Click Proceed.

http://smhelp.stratamax.com/help/stratamax-desktop
https://smhelp.stratamax.com/help/stratamax-desktop#stratamax-search


Financial Statement Settings

UnBalanced Flag
If this setting is ticked, and the financials are out of balance, a 'Does Not Balance' watermark will appear on the
report when the financials are produced.

Only
This setting is used in conjunction with the 'UnBalanced Flag'. If these are both ticked, when the financial report
is run, it will only appear if the financials do not balance.

Draft
This setting is used to place a 'Draft Only' watermark on the financials when the report is run.

Save Settings as Default
Tick this setting in addition to the 'UnBalanced Flag', 'Post Standing Journals' or any of the 'Report Settings' and
either run the financials or close from the screen. This will retain any of the settings selected.

Post Standing Journals
Tick this setting if you want Standing Journals to be checked and processed (posted) when the financials are
produced.

Report Settings

In the 'Report Settings' section, click on any of the options you wish to occur/include for this printing of the
report. Multiple options may be selected.

http://smhelp.stratamax.com/help/standing-journals


Print Header
Print levy information as a header. To edit the header before printing it, see the Edit Header instructions. Will
only print if you have amended the header information. 

Lot Balance Report & Show Nil
Prints the Lot Balance Report as an additional report. This report shows the balance of all lots as a separate
report. View File > Configure for the Lot Budget Report Consolidation for Multi OC properties. 

Account Summary
Prints the Account Summary report as an additional report. This will display all transaction of a given account
code and this will require setup. See Edit Account Summary List (also below) for instructions on how to configure
the account codes for reporting).

Insurance Details Report
Prints the Insurance Details report as a additional report.

Print Building Address
Prints the building address underneath the building name at the top of each page.

Print Variation Totals
Prints the variation totals.

Split Bank Balance
If this building is utilising a Split Bank Setup, you can choose to report it on the report by having this option
ticked. Or untick to report as one item line for the cash at bank. If there is no split bank setup for this building
then there is no effect on the report if either option set.

Receipt Summary
Prints the Receipts Report as an additional report.

Print Extra Reports Only
If this option is selected, it will print all additional reports that have been selected and will omit the financial
statement.

Committee Expenses Report
Prints the Committee Expenses report as an additional report. This works when an committee member is setup
as a creditor and then a creditor invoice has been entered to pay the committee member. The Creditor should be

https://smhelp.stratamax.com/help/budget-update#lot-budget-report-consolidation
https://kokbstratamax.knowledgeowl.com/help/financial-statements-introduction#edit-account-summary-list


setup in Creditor Maintenance; to add a creditor search Convert Officer to Creditors and follow the steps. If a
Creditor is already setup; in the Office Bearer record select the Creditor in the field Creditor A/C Code (field 22).

Creditors Balances Report
Prints a Creditors Balance report as an additional report.

Account Code Ranges
NOTE: This is a great reference to assist with coding and entering journals. Click to print a copy.

Account codes are organised into the following ranges:

Balance Sheet 001 - 009

Capital Account 001 - 009
Assets 010 - 0598
Liabilities 0599 - 098

Income and Expenditure 100 - 399

Administrative Fund 100 - 199
Admin Fund Income 100 - 1191
Admin Fund Expenditure 122 - 189

Sinking (Capital, Maintenance, Reserve) Fund 200 - 299
Sinking Fund Income 200 - 2191
Sinking Fund Expenditure 222 - 289

Additional Funds Income and Expenditure 300 - 399

Appropriation 400 - 410

Credits and Debits (Management Style Financial Statement)

Balance Sheet
A Bank Balance in credit (there are available funds) is shown as a DEBIT (+)
A Bank Balance in debit (overdrawn) is shown as a CREDIT (-)
Arrears on Owners Accounts are shown as DEBITS (+)
Advances on Owners Accounts are shown as CREDITS (-)
All other Assets are shown as DEBITS (+)
All other Liabilities are shown as CREDIT (-)

Profit and Loss Statement
Income received (i.e. Levies, interest) is always a CREDIT (-)
Expenditure (i.e. Bank Charges) is always a DEBIT (+)
A Surplus is shown as a CREDIT (-)
A Deficit is shown as a DEBIT (+)

Checking and Understanding Financial Statements

here

https://dyzz9obi78pm5.cloudfront.net/app/image/id/5d313cb66e121c506c0cc772/n/account-code-ranges-worksheet.pdf


The financial statements are made up of the Statement of Financial Position (the Balance Sheet) and the
Statement of Financial Performance (Profit and Loss).  

Ensuring that the financial's balance is not as simple as checking that the Owners Funds balance off with the
Net Assets. This is the most obvious indication of whether they balance, however there are a number of other
places that need to be checked before you can be satisfied that the statements are correct.

Owners Fund
The Admin Fund (A) and Sinking Fund (B) on the Balance Sheet is derived from the totals in the Statement of
Financial Performance (Income & Expenditure & Opening Balance). The total Owners Fund (C) should match the
Net Assets (assets less liability).

Balance Brought Forward
Fund balances are carried forward from the previous year to reflect the true position of the statements. The
amount that is brought forward is Admin Fund (D) and the Sinking Fund (E), this forms part of the Owners Fund
in the current year.

Surplus / Deficit
The Surplus or the Deficit is calculated by taking the Total Income less the Total Expenditure within a fund (F)
and (G).  If the income is higher than the expenditure there will be a surplus shown as a credit with a minus (-).  If
the expenditure is higher than the income there will be a deficit shown as a debit as a positive figure (+).  This
surplus or deficit is added to the balance brought forward from the previous year and makes up the Fund
Balance.

When an entry is made that affects the Administration or Sinking Fund, this changes the Surplus or Deficit of that
fund which in turn changes the Total Fund Balance.  This balance needs to be updated to the balance sheet to
ensure that the Owners Funds reflect correctly.  

Note: Each figure marked 'A' needs to match, each figure marked 'B' needs to match.





Financial Statement Options

Edit Account Summary List

This function is for selecting general ledger account codes to include in the Account Summary report if this
report is selected to be generated with Financial Statements. There is a Global List option which can apply
across the portfolio when configured to include the Account Summary List and a Local List option if a property
requires a specific setup. 

1. Search or select Financial Statements.

2. Click Options > Edit Account Summary List.

To add a Range of account codes to the summary list

Selecting a range of accounts will report each account code between the first selected account code and the
last selected account code, referred to as a Range. Each account code will report as individual items in the
Account Summary Report. For example, all Administration Fund Expense account codes 120-189. 

1. Search or select Financial Statements.

2. Click Options > Edit Account Summary List.

3. Click the Range button.

4. Select the first account code of the range (in the left-hand list) and click on the right facing arrow.

5. Select the last account code of the range (in the left-hand list) and click on the right facing arrow. 

6. The range will be reported in the right-hand list titled Select Account to Remove. 

https://kokbstratamax.knowledgeowl.com/help/financial-statements-introduction#report-settings


Add/Remove account code to the summary list

1. Search or select Financial Statements.

2. Click Options > Edit Account Summary List.

3. Select the account code (in the left-hand list) to add and click on the right facing arrow.

4. The account code will be reported in the right-hand list titled Select Account to Remove. 

5. Click on the account code in the right-hand list to remove and click on the left facing arrow. 

Sub-Heading Balances (Financial Account Groups)

As a standard function, the financial statements will print all general ledger account codes and headings that
have had any activity in the current year or hold a brought forward balance. An alternative method of reporting
financial statements can be set up to simplify the financial reports. This method allows you to group the
accounts and show only the total of the accounts within a group or list the selected accounts under a sub-
heading.

Report group numbers are set up in Account Maintenance. The first account within a group must be set up as an
account with the type 'H' (for heading) and 'Heading Underline' must be set to 'X' then a three digit number typed
into Report Group.  Ensure that the header and the accounts are sequential or this will not work.

Some Examples:

http://smhelp.stratamax.com/help/account-maintenance-account-maintenance


Account No Account Name Type Report Group No Heading Underline

150
Repairs &

Maintenance
H 123 X

1501 Building Repairs P 123

1502 Plumbing P 123

140 Gardening H 345 X

1401 Gardening P 345

1402 Gardening (no tax) P 345

When printing any variation of the financial statements, if the option 'Sub-Heading Balances' has been ticked
then the resultant report will combine the amounts from each account which has the same Report Group
number and only show the sub-heading account with the total of the other accounts. If the option 'Sub-Heading
Balances' has not been ticked then the first account in the group will appear as a sub-heading with the
associated accounts listed below.

Examples:

If 'Sub-Heading Balances' is ticked:

If 'Sub-heading Balances' is not ticked:

If 'Sub-heading Balances with Accounts' is ticked:

Financial Statement Page Numbering 
Page numbering can be configured to print. Page numbers will be in Arial font size 9 in the format 'Page #' with
the option to locate the page number on either the bottom left, bottom centre or bottom right of the page. 



Export Financial Statements to Excel
If the Excel option is selected, the report will open in an Excel spreadsheet. Any additional reports ticked under
Report Settings will also export as a separate spreadsheet. For example; if the Lot Balance Report is tagged this
will export to a separate page as per below

Financial Reports designed for exporting to Excel are listed below:

Presentation Financials Style 2

Management Financials

Pres. Financial Stmnts (No %)

Pres. Financial Stmnts (Var)

Financial Stmnts with NY Budg

Actual Budget Report

Pres. Financial Stmnts (No Last Year)

Pres. Financial Stmnts Bug Var and %

Income / Expenditure

https://kokbstratamax.knowledgeowl.com/help/financial-statements-introduction#report-settings

