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The instructions in this article relate to Financial Statements. The icon may be located on

your StrataMax Desktop or found using the StrataMax Search.

As there are a number of financial reports available in Financial Statements, below are just a few
examples of the reports produced however, all reports are produced the same way. The different types
of reports can be selected from the Report Name field and details on the columns available for each
report can be located in .

Financial Statements Configuration
To change the configuration settings in Financial Statements, select File > Configure and review the
options below.  

Fonts for Presentation Financial Stmnts
These configuration options will adjust the fonts for the Presentation Financial Statements only. These
are only accessible on some of the older reports and only effect the report selected.

Page Numbers - Presentation Only
These options will display page numbers on the bottom of the Presentation Financial Statements only.
Choose the format for display.

Balance Sheet Style
This option is not longer used and can be safely ignored.

Split Lot Balance into Arrears and Advance
The Lot Budget Summary Report will have a separate report for Arrears and Advance instead of being
one consolidated report.

Show Year to Date Only in Monthly Financials
This option will only report amounts for each month, from the current year only. When not selected, the
report will include months that may be in the old year.

Show Budget Variance Inverted
Will amend the variance column on the income and expenditure statement to report the opposite way -
positive / negative - brackets / no brackets.

Recalculate Budget Totals
This option is not longer used and can be safely ignored.

Financial Report Column Format.pdf
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Underline Sub-Headings
If Report Grouping Setup is used, this settings allows for the Sub-Headings to be underlined. 

Left Margin Adjustment (Presentation)
How many pixels from the left will the left margin start. Only applies to some older Presentation Financial
Statements.

Top Margin Adjusted (Presentation)
How many pixels from the top will the top margin start. Only applies to some older Presentation Financial
Statements.

Show User / Date and Time
To select this option, select File > Enable Show User Date & Time, and if prompted, enter the user
password to allow to turn this feature on. The details will report in a small font on the bottom left of each
page.

Lot Budget Report Consolidation
This drop-down provides more output options for Consolidated Reports when the Lot Budget Summary
box is ticked when producing budget reports for a Multi OC property. The following options can now be
selected:
One per line lot: Calculations will be consolidated into one line per lot.
One line per OC per lot: One Line for each OC in Lot Order. The lot total will be output.
All O/c's Printed in Order: Will output all OCs as though each was selected and printed. There will be an
OC Total and each OC output will start on a new page.

Produce a Financial Statement
1. Search or select Financial Statements.

2. Select the required report type by clicking the Report Name drop-down list.

3. Depending on which report you select, various options on screen will change or become inactive

(depending on what has been set as the defaults):

The Report Settings section on the left will change with various options. Tick or untick to

remove the additional report. 

The output methods in the top left (Screen or Printer) will add a radio button for Excel (if the

format is supported for Excel).

The template selection button in the top right may become inactive, meaning a different

template cannot be selected for this specific type of report (based on the Report

Name selected).

The Edit Columns and Edit Header button may become inactive (based on the Report

Name selected).

4. The printer, its settings - including the tray and how many copies of the report, can be changed by

clicking the Printer button.

5. The Letterhead can also be changed, however it will not be displayed on every type of report. The

Report Name for Management Financials does not support the letterhead being displayed.

https://smhelp.stratamax.com/help/financial-statements-introduction#report-settings


6. If the Report Name and additional Report Settings have been set, and this is the desired default,

click Save Settings as Default. This will offer these selections as the default when opening the

Financial Statements window.

7. The Report Period will by default to the first day of the building's financial year, and cannot be

changed. However, you may select a different month for the period end date by clicking in that

date field.

If the building in question has an old year recorded in StrataMax, a report for the old year can

be produced by first selecting the old year from the Year Selector on the StrataMax desktop.

Management Financial Statement
This report should be used to check the integrity of balances, and is broken up into four sections for
easy reading. A balance sheet, as well as the income and expenditure sheets for each fund, with page
totals and is similar to a Trial Balance report. The total at the end of the Balance Sheet plus the total at
the end of the report (after the Appropriation Account) must equal zero.

This report displays the internal StrataMax general ledger account codes and amounts are shown as
actual (i.e. a negative amount is prefixed by a minus (-)), so is therefor best used for internal use within
your company.

This format does offer a template selection for reporting by Fund. This can assist with troubleshooting
scenarios and will report the balance sheet broken down by fund. 

1. Search or select Financial Statements.

2. Select the Management Financial Stmnts type from the Report Name drop-down list.

3. Click the ... template area and select between the two formats. Click Select as Global to set globally

or Select as Local for the selected building. Click Close.

4. Click Proceed in the Financial Statements window to review.

If this is to review as a one off scenario, remember to reset the template back to the standard office
approved defaults, or remove any locally applied template settings, under Options / Remove Current

Local Selection.

https://smhelp.stratamax.com/help/stratamax-desktop#year-selector


Presentation Financials Style 2
This report is intended to be shown to your owners or any external clients. It includes a balance sheet as
well as the income and expenditure sheets for each fund, including page totals.

This style of financial statement does not display the StrataMax internal general ledger account codes,
and can be produced with the company's letterhead. Amounts are expressed as they should be (e.g.
income, which is a negative, has no minus sign but a debit amount would be in brackets).

This report can be used to check the integrity of balances. It is broken up into four sections for easy
reading. The total at the end of the balance sheet plus the total at the end of the report (after the
Appropriation Account) must equal zero. This report has been designed to utilise the additional data
stored for each transaction for funds and account groups. As a result this report provides split banking
breakdowns for both standard properties, and properties with account groups. 

Presentation Financials Style 2 | Footnotes Template Selection
A specific 'Presentation Financials Style 2 with Footnotes' template must be selected to allow footnotes
to output on the Financial Statements. To select the template follow the below steps:

1. Search or select Financial Statements.

2. Click the Report Name drop-down list and select Presentation Financials Style 2.



3. Click the ellipses [...] to the right of the Template field.

4. Highlight the FINANCIALS_WITHFOOTNOTES template. 

5. Click Select as Global or Select as Local.

6. Close. 

Presentation Financials Style 2 Footnotes | Footnotes Setup
Footnotes can be setup for specific account codes to display the details entered on the last page of the
Financial Statements if the FINANCIALS_WITHFOOTNOTES template is set:

1. Search or select Financial Statements.

2. Click the Report Name drop-down list and select Presentation Financials Style 2.



3. Click the Footnotes Setup button on the right, and the Footnotes Setup screen will appear.

4. Click the Add button.

5. Click the ellipsis [...] button to the right of the Account Code field to select the required account

code. 

6. Enter a title in the Title field.

7. Tick All Buildings if the footnote should be applied across all properties under management. 

8. Enter the details to display under the footnotes section on the report, then click the Save button.

9. The account code will now be listed in the Footnote Setup screen.

a. Account: The Account Code configured with a footnote.

b. Local/Global: If the footnote will report for the individual property selected, or globally

across the portfolio.

c. Footnote: Details entered to display under the footnote section.

d. Pencil: Click to edit the details of the footnote.

e. Cross: Select to delete the footnote.

f. Add: Click to add additional footnote records.



Financials (Next Year Budget)
Presentation Financial Statements (Next Year Budget only) is a Balance Sheet and Statement of Income
and Expenditure report with page totals and is similar to a Trial Balance. This style of financial statement
does not display the StrataMax internal general Ledger account codes and are designed with an
attractive presentation. Presentation reports are intended to be shown to your clients.

Amounts are expressed as they should be (e.g. Income, which is a negative, has no minus sign but a
debit amount would be in brackets).

This report should be used to check the integrity of balances. It is broken up into four sections for easy
reading. The total at the end of the Balance Sheet plus the total at the end of the report (after the
Appropriation Account) must equal zero.

1. Search or select Financial Statements.

2. In the 'Report Name' section, click on the down arrow and click on Financial Stmnts with NY Budg.

3. Select any other Report Settings required.

4. Click on Proceed.

5. Print / Email / Save to DocMax as required.

Sub Accounts Report (Presentation)
This report is for printing details of a sub-account, where only the main balance is shown in the financial
statements.

The presentation version of Sub Account Report is for printing Balance Sheet and Statement of Income
and Expenditure, with page totals details of a sub-account where only the main balance is shown in the
financial statements. This version of the report will not print the internal StrataMax general ledger
account codes used. 

This report has an attractive layout and is designed for presentation at meetings.

This report should be used to check the integrity of balances. It is broken up into four sections for easy
reading. The total at the end of the Balance Sheet plus the total at the end of the report (after the
Appropriation Account) must equal zero.



1. Search or select Financial Statements.

2. Select Sub Accounts Report (Pres).

3. Select any other Report Settings required.

4. Click Proceed.

5. Print / Email / Save to DocMax as required.

Monthly Financial Statement
Monthly Financial Statements shows account balance movements on a historical basis. The report shows
financial figures broken down into separate months, and is management style showing the internal
StrataMax general ledger account codes. 

This report was designed for use internally within the office.

This report should be used to check the integrity of balances. It is broken up into four sections for easy
reading. The total at the end of the Balance Sheet plus the total at the end of the report (after the
Appropriation Account) must equal zero.

You have the option to show year to date only in monthly financial reports.

1. Search or select Financial Statements.

2. Select Monthly Financial Statements.

3. Select any other Report settings required.

4. Click Proceed.

5. Print / Email / Save to DocMax as required.

Current, Old and Previous Year Figures
This feature enables production of Financial Statements to display a column for the current, old and the
immediate historical year.

1. Search or select Financial Statements.

2. Click the down arrow in the Report Name field, scroll down and select 'Financial's with Previous

Year' report.

3. Select any other Report Settings required.

4. Click Proceed.

5. Note that current, old and previous year financial's will be displayed.

6. Print / Email / Save to DocMax as required.



Pro Rata Budget Reporting
If there is a requirement to report the Budget on a pro rata basis, a setting can be enabled to display the
budget column as a pro rata to the date that the report is generated. This setting applies to Management
and presentation style Financial Statements.

1. Search or select Financial Statements.

2. Click Options > Pro-Rata Budget. 

3. Select the appropriate 'Report Name' and click Proceed. 

Financial Statements | Save Settings for StrataMax
Portal
The Financial Statement format displayed on the StrataMax Portal is configured from Financial
Statements and is a global setting applied to all buildings across the portfolio. We recommend security
is set on the configuration setting ('Save settings for StrataMax') to prevent this option from being
adjusted unless under supervisor advice. Any changes to this setting are recorded in the Log Viewer for
all buildings.

1. Search or select Financial Statements.

2. Click the Report Name drop-down list and select the required style ('Presentation Financial Style 2'

is recommended).

3. Consider any other options under the Report Setting list of tick boxes, such as Lot Balance Report,

or any other listed reports for inclusion.

4. Click Options > Save Setting for StrataMax.

5. Click Proceed to produce the Financial Statements to screen to save the settings.

6. The Financial Statement format style is now set, including Stored Report, and will display the new

format on the StrataMax Portal after the next daily StrataMax Upload. 

http://smhelp.stratamax.com/help/log-viewer
http://smhelp.stratamax.com/help/stored-report
https://smhelp.stratamax.com/help/stratamax-menu#information-on-stratamax-uploads


Adjustments to the Save Settings for StrataMax setting and the reports selected are logged in the Log
Viewer. Example on how to search for this using the description below.

Financial Statements | Save Settings for Month End
Rollover 
There is an option to save the current Financial Statement report style settings as the default to be
stored when a Month End Rollover is completed. This applies for both automatic and manual Month End
Rollovers (see above for StrataMax Portal settings). These are stored in DocMax with a title of
'FINANCIAL STATEMENT' including notes 'Month End Financial Statement'.

1. Search or select Financial Statements.

2. Click the Report Name drop-down list and select the required style ('Presentation Financial Style 2'

http://smhelp.stratamax.com/help/log-viewer
http://smhelp.stratamax.com/help/month-end-rollover-main


is recommended).

3. Consider any other options under the Report Setting list of tick boxes, such as Lot Balance Report,

or any other listed reports for inclusion.

4. Click the Options > Save Setting for Month End Rollover.

5. Click Proceed to produce the Financial Statements to screen to save the settings.

Adjustments to the Save Settings for Month End Rollover setting and the reports selected are logged in
the Log Viewer. 

Report Groups
As a standard function, the financial statements reports will print all general ledger account codes and
headings that have had any activity in the current year, or hold a brought forward balance. An alternative
method of reporting financial statements can be set up to simplify the financial reports. This method
allows you to group the accounts and show only the total of the accounts within a group, or list the
selected accounts under a sub-heading.

Report Group numbers are set up in Account Maintenance. The first account within a group must be
configured as a Header (Report Group) in the 'Type' drop-down menu. And 'Heading Underline' tick box
must be ticked, then a three digit number typed into the 'Report Group' field.  Ensure that the header and
the accounts are sequential or this will not work.

http://smhelp.stratamax.com/help/log-viewer
http://smhelp.stratamax.com/help/account-maintenance-account-maintenance


Report Account Group Examples

Account No Account Name Type Report Group No Heading Underline

150
Repairs and

Maintenance

Header (Report

Group)
123 Yes

1501 Building Repairs Posting 123

1502 Plumbing Posting 123

140 Gardening
Header (Report

Group)
345 Yes

1401 Gardening Posting 345

1402 Gardening (no tax) Posting 345

When printing any variation of the financial statements, if the option 'Sub-heading Balances' has been
ticked, then the report will combine the amounts from each account, which has the same Report Group
number and only show the sub-heading account with the total of the other accounts. If the option 'Sub-
heading Balances' has not been ticked, then the first account in the group will appear as a sub-heading.
Here are some examples to illustrate the different options with their respective outcomes on the report:

If 'Sub-heading Balances' is ticked:

Account No Account Name Amount

150 Repairs and Maintenance $1,560.00

If 'Sub-heading Balances' is not ticked:

Account No Account Name Amount

150 Repairs and Maintenance

1501 Building Repairs $960.00

1502 Plumbing $600.00

If 'Sub-heading Balances with Accounts' is ticked:

Example of a header account for Reports Groups in Account Maintenance



Account No Account Name Amount

150 Repairs & Maintenance $1,560.00

1501 Building Repairs $960.00

1502 Plumbing $600.00


